Outbound message delivery is delayed/slow for some SparkPost customers (EU hosted only)
Incident Report for SparkPost
Resolved
We have identified a network issue

We will continue to monitor the situation
Posted Sep 11, 2024 - 14:06 EDT
Investigating
Outbound message delivery is delayed/slow for some SparkPost customers (EU hosted only)
Posted Sep 11, 2024 - 13:29 EDT
This incident affected: SMTP Delivery (Outbound Message Delivery) (SMTP Delivery - EUROPE).